RSS1RSS2 加入收藏
股票 必读教材第一步:新手疑惑第二步:开户买股第三步:必要名词第四步:看盘基础第五步:股市常识第六步:炒股书籍第七步:视频学习终极操盘 知识
您当前位置:首页?>?股票软件公式?>?yabo狗亚体育

    趋势,多空,多空趋势(大智慧)

  • 时间:2015-07-04 19:22:44??来源:??作者:
  • AVPRICE:=(2*OPEN+2*CLOSE+2*HIGH+2*LOW)/8;
    INDEXAVP:=(2*INDEXH+2*INDEXL+2*INDEXO+2*INDEXC)/8;
    F:=(AVPRICE - REF(AVPRICE,1))/REF(AVPRICE,1);
    F1:=(INDEXAVP - REF(INDEXAVP,1))/REF(INDEXAVP,1);
    类比参数3:=(SUM(F,10) + SUM(F1,10))/10*1000;
    类比大盘参数:=IF(类比参数3 > 0,类比参数3,0);
    类比参数2:=IF(类比参数3 < 0,-类比参数3,0);
    STICKLINE(类比参数2 AND (150 - 类比参数2)>0,150,150 - 类比参数2,8,0),ColorFFFF00;
    亚博怎么下载STICKLINE(类比大盘参数 AND (150 - 类比大盘参数)>0,150,150 - 类比大盘参数,8,0),ColorFF00FF;
    {量能}
    AA:=AVPRICE;
    BB:=(VOL*(AA*2 - HIGH - LOW)/(HIGH - LOW));
    CC:=IF((HIGH = LOW) and (AA < REF(AA,1)),(-1)*VOL,VOL);
    A:=IF((HIGH = LOW),CC,BB);
    B:=SUM(A,11);
    BBD:=((B/(CAPITAL*11))*10000);
    BB1:=IF((BBD < 150) and (BBD > (-150)),BBD,150);
    买方能量指标:=IF((BB1 > 0),BB1,0);
    STICKLINE((BB1 > 0),0,买方能量指标,6,0),color00FFFF;
    STICKLINE((BB1 < 0),0,(-BB1),6,0),Color00CC00;
    主动买量:IF((BB1 > 0),BB1,0),PRECIS1,color00FFFF,LINETHICK0;
    主动卖量:IF((BB1<0),BB1,0),PRECIS1,Color00CC00,LINETHICK0;
    {界面}
    A16:=(SUM((AVPRICE)*(VOL),16))/(SUM(VOL,16));
    A11:=(SUM((AVPRICE)*(VOL),11))/(SUM(VOL,11));
    A6:=(SUM((AVPRICE)*(VOL),6))/(SUM(VOL,6));
    A7:=(SUM((AVPRICE)*(VOL),7) - (AVPRICE)*(VOL))/(SUM(VOL,7) - VOL);
    A0:=((A11 - A16)/(AVPRICE))*(1000);
    A00:=IF((A0 > 50),50,IF((A0 < (-50)),(-50),A0));
    A1:=((A6 - A11)/(AVPRICE))*(1000);
    AA11:=IF((A1 > 50),50,IF((A1 < (-50)),(-50),A1));
    A2:=((((A6 - A7)/(A7))*(5))/(4))*(1000);
    A22:=IF((A2 > 50),50,IF((A2 < (-50)),(-50),A2));
    刻度线3:=(A00 + AA11 + A22);
    趋势线:=IF((刻度线3 > 0),刻度线3,0);
    兰刻度线:=IF((刻度线3 < 0),刻度线3,0);
    做多趋势:趋势线,LAYER1,PRECIS1,Color0000ff;
    做空趋势:(-兰刻度线),LAYER1,PRECIS1,coloRFF0000;
    STICKLINE(趋势线,0,趋势线,3,0),coloR0000FF;
    STICKLINE(兰刻度线,0,(-兰刻度线),3,0),ColorFF0000;
    强弱界:50,DOTLINE,PRECIS1,Colorffffff;
    触顶线:145,PRECIS1,LAYER1,COLOR0000FF,LINETHICK2;
    大盘顶线:90,PRECIS1,COLOR00FFFF,LINETHICK2;
    启动线:20,DOTLINE,PRECIS1,COLORCCFF00;
    STICKLINE(趋势线>触顶线,130,150,8,0),coloRFF0000;
    DRAWICON(趋势线>触顶线,150,2),LAYER0;
    STICKLINE(-兰刻度线>触顶线,130,150,8,0),Color0000FF;
    DRAWICON(-兰刻度线>触顶线,150,1),LAYER0;
    STICKLINE(趋势线>大盘顶线 AND HHV(趋势线,3)<102,0,-8,14,0),COLORFFFF00;
    STICKLINE(-兰刻度线>大盘顶线 AND HHV(-兰刻度线,3)<102,0,-8,14,0),COLORFF00FF;


    ?

  • 点赞
  • 发表评论 共有条评论
    验证码:
通达信好用的公式 热度
大智慧好用的公式 热度
同花顺好用的公式 热度