RSS1RSS2 加入收藏
股票 必读教材第一步:新手疑惑第二步:开户买股第三步:必要名词第四步:看盘基础第五步:股市常识第六步:炒股书籍第七步:视频学习终极操盘 知识
您当前位置:首页?>?股票软件公式?>?亚博怎么下载

    抓牛

  • 时间:2018-07-25 14:56:58??来源:58gu.com??作者:
  • Z1:=STRCAT(HYBLOCK,' ');
    Z2:=STRCAT(Z1,DYBLOCK);
    Z3:=STRCAT(Z2,' ');
    DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
    ZK1:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORBLUE;
    ZD1:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK2,COLORRED;
    ZD2:EMA(ZD1,25),LINETHICK2;
    DRAWBAND(ZD1,RGB(55,0,0),ZD2,RGB(0,91,0));
    DRAWKLINE(H,O,L,C);
    STICKLINE(ZD1>LOW AND ZD1<>
    STICKLINE(ZD1>MIN(C,O) AND ZD1<>
    STICKLINE(ZD1>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;
    STICKLINE(ZD1>HIGH,HIGH,LOW,0,0),COLORYELLOW;
    VAR23:=100*XMA(XMA((C-REF(C,1)),6),6)/XMA(XMA(ABS((C-REF(C,1))),6),6);
    回调买:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));
    XG:=ZD1>HIGH AND 回调买 AND L<=ZD1;
    DRAWTEXT(XG,L,'▲买入'),COLORRED;
    JJ:=(HIGH+LOW+CLOSE)/3;
    QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
    QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
    QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
    亚博怎么下载 QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
    QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
    DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;
    V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);
    V5:=SMA(V2*120/FROMOPEN*5,2,1);
    V10:=SMA(V5,5,1);
    V20:=SMA(V10,5,1);
    DY:=CURRBARSCOUNT=1 AND C<>
    DY2:=REF(V2,1)-DY;
    XG2:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<>
    {DRAWTEXT(XG2,L,'▲抓牛'),COLORYELLOW;}
    DRAWTEXT(XG2 AND L<>


  • 点赞
  • 发表评论 共有条评论
    验证码:
通达信好用的公式 热度
大智慧好用的公式 热度
同花顺好用的公式 热度