RSS1RSS2 加入收藏
股票 必读教材第一步:新手疑惑第二步:开户买股第三步:必要名词第四步:看盘基础第五步:股市常识第六步:炒股书籍第七步:视频学习终极操盘 知识
您当前位置:首页?>?股票软件公式?>?亚博怎么下载
亚博怎么下载

    买卖背离副图指标

  • 时间:2018-07-25 14:56:57??来源:58gu.com??作者:
  • 买卖背离副图指标
    
    LOWV:=LLV(LOW,9);
    HIGHV:=HHV(HIGH,9);
    RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
    K:EMA(RSV,3);
    D:MA(K,3);{www.58gu.com}
    STICKLINE(K>D,K,D,2.5,0),COLORRED,LINETHICK2;
    STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;
    逃顶线:90,COLORGREEN;
    中轴线:50,COLORRED;
    抄底线:10,COLORYELLOW;
    DRAWICON(CROSS(K,D) AND K<=50,12,11),COLORRED;
    DRAWICON(CROSS(D,K)AND K>=80,88,4),COLORGREEN;
    A1:=BARSLAST(REF(CROSS(K,D),1));
    底背离:REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
    DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK1;
    A2:=BARSLAST(REF(CROSS(D,K),1));
    顶背离:REF(CLOSE,A2+1)D AND CROSS(D,K);
    DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK1;
    DRAWTEXT(底背离>0,D-5,'加仓'),COLORRED;
    DRAWTEXT(顶背离>0,D-5,'减仓'),COLORGREEN;
    DRAWTEXT(CROSS(K,D) AND (D<8),30,'买'),COLORRED;
    STICKLINE(CROSS(K,D) AND (D<8)=1,3,20,8,0),COLORRED;
    DRAWTEXT(CROSS(D,K) AND (D>85),70,'卖'),COLORGREEN;
    STICKLINE(CROSS(D,K) AND (D>85)=1,85,70,8,0),COLORGREEN;

  • 点赞
  • 发表评论 共有条评论
    验证码:
通达信好用的公式 热度
大智慧好用的公式 热度
同花顺好用的公式 热度